Announcement

Collapse
No announcement yet.

Bot Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Bot Issues

    Hi, I have downloaded and tried launching the lite version. On the right side, I don't see any menus beside Bot Enabling, SW Pro and alarm settings. Is this normal? I tried going through a dungeon and nothing seems to happened once the run is over.

    #2
    As for the UI, that is what is expected on the free version.

    Have your made sure the bot is enabled, then left it alone in the dungeon? If you have, and it hasn't worked, there's some troubleshooting we can do to try and fix it.

    First, make sure you've done all the setup mentioned in the getting started post. If it's still not working, try changing your graphics engine; open BlueStacks normally, go to Settings in the top right menu, go to Engine, and change it there. The options are OpenGL and DirectX. Select whichever isn't, then close BlueStacks and try the bot again.

    If this doesn't work, let me know and I can try to help you further.

    Comment

    Working...
    X